Jobs table does not show the correct predicted outcome

If the Jobs table or the Predicted outcome property on the job properties notebook shows on-schedule jobs as behind schedule or behind-schedule jobs as on schedule, there might be a problem with the estimated durations. The estimated durations for one or more of the steps in the workflow might not be accurate, or you might not have included steps in the estimate that you should have included.

  • You must use the legacy user interface for this procedure.
To adjust estimated durations for steps in a workflow:
  1. Click the Workflow tab.
  2. In the Workflow Objects portlet, click the Workflows tab.
  3. Click the name of the workflow.
  4. Disable the workflow.
  5. Click Edit estimated durations (Edit estimated durations icon).
  6. Review the estimated duration of each step.
  7. If an estimated duration is not accurate, change it.
  8. If you want to include an estimated duration for a step that is not included in the estimate, set the Include in estimated duration property to Yes. Specify both the estimated duration and the number of jobs or pages that are used to calculate the estimated duration.
  9. If you want to stop computing estimated durations for all the steps in the workflow, do these steps:
    1. Select all the steps.
    2. Set the Change column property to Include.
    3. Set the Include property to No.
    4. Click Apply.
  10. When you finish, click OK.
  11. Save and enable the workflow.
Your changes to the estimated duration of the steps in the workflow affect the predicted outcome for jobs submitted to the workflow in the future. Your changes have no effect on the predicted outcome for jobs that have already been processed.
 
Copyright © 2013, 2018